Vulnerabilità KRACK e Fedora

Recentemente, è stata scoperta e sistemata una vulnerabilità relativa alle reti Wi-Fi, chiamata KRACK ("Key Reinstallation Attack").

Si raccomanda quindi di mantenere il proprio sistema aggiornato. Il pacchetto contenente le varie correzioni, è chiamato "wpa_supplicant".

All'interno dei sistemi Fedora supportati al momento, occorre la versione seguente (oppure una più recente, contraddistinta da un numero identificativo maggiore):

  • Per Fedora 27: wpa_supplicant-2.6-11.fc27
  • Per Fedora 26: wpa_supplicant-2.6-11.fc26
  • Per Fedora 25: wpa_supplicant-2.6-3.fc25.1

Per verificare se il sistema è affetto dal problema in oggetto quindi, è sufficiente consultare l'output del seguente comando:

$ rpm -q wpa_supplicant

All'interno del forum, è stata aperta una discussione relativa all'argomento.

Ultime News: 

Commenti

perche' mi dice comando non trovato

Il simbolo  "$" indica che il comando va eseguito da utente normale, non è da copiare sul terminale.

Se incontir altri problemi, scrivi sul forum :)

Pagine