Aggiornamenti

Subscribe to feed Aggiornamenti
updates
Aggiornato: 2 ore 51 min fa

anaconda-28.22.8-1.fc28 initial-setup-0.3.58-1.fc28

Gio, 19/04/2018 - 18:12
First batch of F28 final blocker fixes and freeze exceptions.

appstream-data-28-7.fc28

Gio, 19/04/2018 - 13:57
New metadata version, matching the frozen F28 package set.

ansible-2.5.1-1.el7

Gio, 19/04/2018 - 07:02
Update to 2.5.1 with bugfixes. See https://github.com/ansible/ansible/blob/stable-2.5/changelogs/CHANGELOG-v2.5.rst for full list of fixes.

ansible-2.5.1-1.fc27

Gio, 19/04/2018 - 07:02
Update to 2.5.1 with bugfixes. See https://github.com/ansible/ansible/blob/stable-2.5/changelogs/CHANGELOG-v2.5.rst for full list of fixes.

libglvnd-1.0.1-0.5.20180327git5baa1e5.fc28

Mer, 18/04/2018 - 15:38
Go back to Requires: mesa-*, the fallout is too great (#1568881 etc)

clutter-1.26.2-6.fc28

Mer, 18/04/2018 - 15:15
This update adds a dependency on mesa-dri-drivers to ensure totem and other clutter-based apps have dri drivers available.

libappstream-glib-0.7.7-3.fc28

Mar, 17/04/2018 - 18:39
This update fixes an issue that caused "Emoji Choice" to inadvertently show up on the Installed page in gnome-software.

dnf-2.7.5-12.fc28

Mar, 17/04/2018 - 16:39
Fix traceback in DNF. Support for new module defaults (based on libmodulemd). Improved bare RPMs filtering in hybrid repos.

f28-backgrounds-28.1.3-1.fc28

Mar, 17/04/2018 - 06:53
Update to 28.1.3

python-flask-paranoid-0.2.0-2.fc27

Mar, 17/04/2018 - 02:27
new package

python-pyrsistent-0.14.2-3.fc27

Mar, 17/04/2018 - 02:14
new package

perl-Module-CoreList-5.20180414-1.fc27 perl-5.26.2-404.fc27

Lun, 16/04/2018 - 15:47
This release provides Perl 5.24.4 that fixes a heap buffer overflow in the pack() function and two overflows in the regular expression engine.

libmodulemd-1.3.0-2.fc26

Lun, 16/04/2018 - 14:54
Fix serious issue with the libmodulemd modulemd-defaults emitter causing corrupted repodata. ---- # Update to version 1.3.0 - New Public Objects: * Modulemd.Prioritizer - tool to merge module defaults - New Public Functions: * Modulemd.SimpleSet.is_equal() * Modulemd.Defaults.copy() * Modulemd.Defaults.merge()

libmodulemd-1.3.0-2.fc28

Lun, 16/04/2018 - 14:54
Fix serious issue with the libmodulemd modulemd-defaults emitter causing corrupted repodata.

libmodulemd-1.3.0-2.el7

Lun, 16/04/2018 - 14:54
Fix serious issue with the libmodulemd modulemd-defaults emitter causing corrupted repodata. ---- # Update to version 1.3.0 - New Public Objects: * Modulemd.Prioritizer - tool to merge module defaults - New Public Functions: * Modulemd.SimpleSet.is_equal() * Modulemd.Defaults.copy() * Modulemd.Defaults.merge()

libmodulemd-1.3.0-2.fc27

Lun, 16/04/2018 - 14:54
Fix serious issue with the libmodulemd modulemd-defaults emitter causing corrupted repodata. ---- # Update to version 1.3.0 - New Public Objects: * Modulemd.Prioritizer - tool to merge module defaults - New Public Functions: * Modulemd.SimpleSet.is_equal() * Modulemd.Defaults.copy() * Modulemd.Defaults.merge()

selinux-policy-3.14.1-21.fc28

Lun, 16/04/2018 - 13:32
More info: https://koji.fedoraproject.org/koji/buildinfo?buildID=1071065

bcm283x-firmware-20180409-1.d46b40b.fc28 uboot-tools-2018.03-5.fc28

Dom, 15/04/2018 - 22:08
Raspberry Pi fixes, new Raspberry Pi firmware, Enable a few AllWinner Tablets, enable USB kbd on 64 bit AllWinner devices

dosbox-0.74-25.fc28

Dom, 15/04/2018 - 19:15
Add new 256x256 px icon that's needed for dosbox to show up in appstream data.

nghttp2-1.31.1-1.fc27

Dom, 15/04/2018 - 10:26
- update to the latest upstream release (fixes CVE-2018-1000168)

Pagine